It is currently September 29th, 2020, 2:56 am



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Posting image sets.
PostPosted: February 20th, 2019, 9:59 am 

Joined: February 8th, 2019, 3:00 am
Posts: 9
is there a tutorial for this? i have uploaded the folder, uploaded the images by themself and nothing works.
it will make all the info and the .zip link (i choose to compress teh files) but it does not make preview images for me.

is there a step by step for this? i have tried everything.

with some settings i get this error

[Preview] [imagebam.com] Uploaded image URL not found.


Top
 Profile  
Reply with quote  
 Post subject: Re: Posting image sets.
PostPosted: February 20th, 2019, 10:13 am 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 10654
Location: Earth
You must choose a folder with all your images.

That's all.

Maybe you forgot to add {#preview#} tag in your "Main" template for images.

If you still have problem -> PM me rar of your main "user" folder (without backups and posts folders) -> will take a look at your settings and point out your mistake.

imagebam.com works fine for me -> preview error from host as described here always -> http://creator.freddy.lt/faq.php?expand=faq205 (don't forget to press on "Open errors files").

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: Posting image sets.
PostPosted: February 21st, 2019, 7:08 am 

Joined: February 8th, 2019, 3:00 am
Posts: 9
ok thanks. got a bit figured out. problem was files with bmp.


Top
 Profile  
Reply with quote  
 Post subject: Re: Posting image sets.
PostPosted: May 31st, 2019, 7:36 am 

Joined: May 28th, 2019, 6:12 am
Posts: 2
Dear Freddy, hi...I have a problem opening images on imagetwist.com ... after clicking on the preview instead of the image opens a black screen with the inscription (the Page is not available
The website imagetwist.com performed the redirect too many times.

ERR_TOO_MANY_REDIRECTS)....on imagebam.com everything is working correctly...please tell me what to do ?


Top
 Profile  
Reply with quote  
 Post subject: Re: Posting image sets.
PostPosted: May 31st, 2019, 7:54 pm 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 10654
Location: Earth
Make sure you're using the latest version (1.23 at the moment).

It works fine for me now.

Maybe they had some temporary problems.

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC