It is currently April 16th, 2021, 11:17 am



Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Seems like themaPoster is not running error.
PostPosted: April 29th, 2019, 5:40 pm 

Joined: April 29th, 2019, 5:37 pm
Posts: 5
I run themacreator and themaposter at the same time but when i click to sync or send to themaposter it gives this error: "Seems like themaposter is not running"
pls help


Top
 Profile  
Reply with quote  
 Post subject: Re: Seems like themaposter is not running
PostPosted: April 29th, 2019, 5:46 pm 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11044
Location: Earth
Make sure both programs are the latest versions.

At the moment:
themaCreator: 1.20
themaPoster: 4.17

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: Seems like themaposter is not running
PostPosted: April 29th, 2019, 5:49 pm 

Joined: April 29th, 2019, 5:37 pm
Posts: 5
Freddy wrote:
Make sure both programs are the latest versions.

At the moment:
themaCreator: 1.20
themaPoster: 4.17

yes both are same version and opened at the same time.


Top
 Profile  
Reply with quote  
 Post subject: Re: Seems like themaPoster is not running error.
PostPosted: April 29th, 2019, 5:51 pm 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11044
Location: Earth
Try to: close both -> open themaCreator -> wait 10 seconds -> open themaPoster.

Does it the same?

If yes - you might be blocking something with Firewall or Anti-Virus.

Check Firewall and add exceptions for both programs if needed.

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: Seems like themaPoster is not running error.
PostPosted: April 29th, 2019, 5:55 pm 

Joined: April 29th, 2019, 5:37 pm
Posts: 5
Freddy wrote:
Try to: close both -> open themaCreator -> wait 10 seconds -> open themaPoster.

Does it the same?

If yes - you might be blocking something with Firewall or Anti-Virus.

Check Firewall (bitdefender) and add exceptions for both programs if needed.


tried no succes.

checked firewall (bitdefender) and it shows all are allowed.
where is the problem?


Top
 Profile  
Reply with quote  
 Post subject: Re: Seems like themaPoster is not running error.
PostPosted: April 29th, 2019, 5:57 pm 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11044
Location: Earth
Check PM.

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
 Post subject: Re: Seems like themaPoster is not running error.
PostPosted: January 14th, 2020, 5:31 pm 

Joined: June 12th, 2011, 3:52 pm
Posts: 30
Hey Freddy, I got same error today , how to fix this problem, tried everything from above and didn't work?


Top
 Profile  
Reply with quote  
 Post subject: Re: Seems like themaPoster is not running error.
PostPosted: January 14th, 2020, 7:23 pm 
Site Admin
User avatar

Joined: March 10th, 2011, 11:14 pm
Posts: 11044
Location: Earth
All programs must be of the latest version. Make sure you have them all of the latest version, if you still have problems PM me.

_________________
themaPoster | themaCreator | themaManager | themaLeecher | themaRegister


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Theme designed by stylerbb.net © 2008
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
All times are UTC